Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 08:00 UTC
Scheduled
On December 17, 2025, we will deploy an infrastructure release from 08:00 to 08:30 UTC.
Downtime: No Other affected components: None Customer actions: None
Questions or problems: Open a case with IBM support.
Posted Dec 16, 2025 - 07:49 UTC
This scheduled maintenance affected: CITYFURNITUR DEV US1 (CITYFURNITUR DEV US1 IBM webMethods iPaaS), CITYFURNITUR TEST US1 (CITYFURNITUR TEST US1 IBM webMethods iPaaS), CITYFURNITUR PROD US1 (CITYFURNITUR PROD US1 IBM webMethods iPaaS), TEST DEV US1 (TEST DEV US1 IBM webMethods iPaaS), SOUTHERNGLAZERS TEST US1 (SOUTHERNGLAZERS TEST US1 IBM webMethods iPaaS), SOUTHERNGLAZERS PROD US1 (SOUTHERNGLAZERS PROD US1 IBM webMethods iPaaS), and Test-KT DEV US1 (Test-KT DEV US1 IBM webMethods iPaaS).