We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2025 - 15:05 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2025 - 15:04 UTC
Scheduled
The gateway.webmethodscloud.com, gateway.webmethodscloud.de, and gateway.webmethodscloud.eu domains for IBM webMethods API Gateway are changing to the domain webMethods.io.
If you are using the gateway.webmethodscloud.com, gateway.webmethodscloud.de, and gateway.webmethodscloud.eu, please redirect your browser, DNS CNAMES and/or mapping for custom domains to the URLs ending with webmethods.io.
Please make this change as soon as possible.
Posted May 20, 2025 - 13:30 UTC
This scheduled maintenance affects: IBM webMethods API Gateway (US1 WMIO APIGW, EU2 WMIO APIGW, EU3 WMIO APIGW, US2 WMIO APIGW, US1 WMIO APIGW K8, AU1 WMIO APIGW, EU2 WMIO APIGW K8, SAGMON US1 WMIO APIGW, cscdemo US1 WMIO APIGW, APIGW PREPROD NEW Health Endpoint, APIGW Pre-Prod), webMethods.io Developer Portal (US1 WMIO DEVPORTAL, US2 WMIO DEVPORTAL, EU2 WMIO DEVPORTAL, EU3 WMIO DEVPORTAL, AU1 WMIO DEVPORTAL), webMethods.io API Portal (US1 WMIO APIPORTAL, EU2 WMIO APIPORTAL), and webMethods.io API Control Plane (EU3 WMIO APICP).