Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2026 - 02:00 UTC
Scheduled
On April 19, 2026, we will deploy an infrastructure release from 02:00 to 02:15 UTC.
Downtime: No Other affected components: We will be performing routine infrastructure maintenance to ensure optimal performance and reliability. Customer actions: None
Questions or problems: Open a case with IBM support.
Posted Feb 27, 2026 - 07:03 UTC
This scheduled maintenance affected: webMethods Embed (WMIO EMBED Preprod INT US1), CITYFURNITUR DEV US1 (CITYFURNITUR DEV US1 INT), CITYFURNITUR TEST US1 (CITYFURNITUR TEST US1 INT), CITYFURNITUR PROD US1 (CITYFURNITUR PROD US1 INT), and IBM webMethods Integration (US1 INT - Observation, US1 INT Async Workflow - Observation, US1 DEV INT - Observation).