Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2026 - 08:01 UTC
Scheduled
On February 14, 2026, We will release IBM webMethods Integration version 11.2.4 from 08:00 to 11:00 UTC. The release will provide the features and/or fixes described in the associated readme (choose your product and select the Release Readme card).
Downtime: 10 minutes Other affected components: During the maintenance, customers may experience temporary interruptions for hybrid integration transactions. Customer actions: - Read the and perform any required actions.
Questions or problems: Open a case with IBM support.
Questions or problems: Open a case with IBM support.
Posted Jan 21, 2026 - 11:17 UTC
This scheduled maintenance affected: webMethods Embed (WMIO EMBED Preprod INT US1), CITYFURNITUR DEV US1 (CITYFURNITUR DEV US1 INT), CITYFURNITUR TEST US1 (CITYFURNITUR TEST US1 INT), CITYFURNITUR PROD US1 (CITYFURNITUR PROD US1 INT), and IBM webMethods Integration (US1 INT - Observation, US1 INT Async Workflow - Observation, US1 DEV INT - Observation).