Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 13:00 UTC
Scheduled
On December 17, 2025, we will deploy an infrastructure release from 13:00 to 13:30 UTC.
Downtime: No Other affected components: None Customer actions: None
Questions or problems: Open a case with IBM support.
Posted Dec 16, 2025 - 07:49 UTC
This scheduled maintenance affected: DEHEUS DEV EU3 (DEHEUS DEV EU3 IBM webMethods iPaaS), DEHEUS TEST EU3 (DEHEUS TEST EU3 IBM webMethods iPaaS), FLUGHAFENZURICH DEV EU3 (FLUGHAFENZURICH DEV EU3 IBM webMethods iPaaS), FLUGHAFENZURICH TEST EU3 (FLUGHAFENZURICH TEST EU3 IBM webMethods iPaaS), FLUGHAFENZURICH PROD EU3 (FLUGHAFENZURICH PROD EU3 IBM webMethods iPaaS), WienIT DEV EU3 (WienIT DEV EU3 IBM webMethods iPaaS), and WienIT TEST EU3 (WienIT TEST EU3 IBM webMethods iPaaS).